Index du Forum




 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

I’m getting an error when installing Ruby and RVM on the ter

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Escape to Aciiiiiiiid ! -> Links / Liens
Sujet précédent :: Sujet suivant  
Auteur Message
JacobOlivia


Hors ligne

Inscrit le: 01 Sep 2017
Messages: 98

MessagePosté le: 18/10/2017 04:38:31    Sujet du message: I’m getting an error when installing Ruby and RVM on the ter Répondre en citant

How do I uninstall the old ruby versions and how do can I update to GemFile to 2.4.2?

Sandys-MacBook-Pro:roughhouse-web sandychow$ bundle install Your Ruby version is 2.4.2, but your Gemfile specified 2.2.5 Sandys-MacBook-Pro:roughhouse-web sandychow$ rvm list

rvm rubies

ruby-2.1.5 [ missing bin/ruby ] ruby-2.2.5 [ missing bin/ruby ] * ruby-2.4.1 [ x86_64 ] => ruby-2.4.2 [ x86_64 ]

I didn't find the right solution
References:
https://www.sitepoint.com/community/t/im-getting-an-error-when-installing-r…

advertising examples
Revenir en haut
Publicité






MessagePosté le: 18/10/2017 04:38:31    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Escape to Aciiiiiiiid ! -> Links / Liens Toutes les heures sont au format GMT
Page 1 sur 1

 
Réponse rapide:
Pseudo: 


    Smilies

 
Sauter vers:  

Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com